Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

I cannot see newly uploaded local under dashboard local for activation

jone68jone68 New
edited December 2012 in Localization

I have uploaded my local under local directory. But i cannot see it under local option via dashboard to activate it. I also tried uploading a German language package, get the same issue.

I did change this

$Configuration['Garden']['Locale'] = 'en-US';

to my local. But still i can't see the option.

I'm running Version 2.1a33 any idea?

Thanks,

Comments

  • peregrineperegrine MVP
    edited December 2012

    you need to present some more information, we can't see what you did.

    did you put it in the correct directory (folder).

    when you say my local - what is your local. locales

    if its local its wrong. If you have a typo in the above message, how do we know if you don't have a typo in your directory structure. it should be locales.

    e.g. for catalan transfilex the directory structure is this from the root.

    applications
    plugins
    locales/vf_ca_ES

    post your directory structure if you are still having problems.

    and the transiflex works fine and is viewable from dashboard in 2.1a33

    you might also give a read thru the internationalization and locale documentation one more time.

    when you see the locale in your dashboard - enable it first, then switch it to default if you want. you don't need to modify config.php - theoretically config.php will be set correctly based on this order enabling the new locale, and then choosing default and saving again.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • hbfhbf wiki guy? MVP

    check folder/file permissions. if vanilla doesnt have enough permission to the content it wont show up.

    jone68
Sign In or Register to comment.