Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Cannot Install Russian Language File...

edited May 2006 in Vanilla 1.0 Help
did as instructed in the readme, but can't see it on the language settings page...
running: Lussumo Vanilla (0.9.2.6)
also could not install attachment add-on
help. thanks.

Comments

  • Options
    lechlech Chicagoland
    The "current" language files up on the add-ons site, while not easy to see which version they're for, are actually for the upcoming version 1.0 release (which is expected soon, don't ask when, just "soon"). There used to be language resources for 0.9.x releases, but unless you do a proper search, and if the original authors still have them up somewhere, it's quite likely that they're dried up. I hope that helps if not at least clarifies a few things.
  • Options
    thanks
  • Options
    yeah, the russian file is for version 1.
  • Options
    there are translations for the 0.9.x release on this page:

    http://lussumo.com/docs/doku.php?id=vanilla:translations&s=russian

    ;)
  • Options
    thanks, uzi
This discussion has been closed.