Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Do not have Locales option on the left

I'm trying to install pt_PT locale but as you can see on the screenshot there is no Locales option.

I added the pt_PT folder to /locales/ - that's the thing to do, right? I had to create the /locales folder.

Thanks!

Sign In or Register to comment.