Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

'Popular Tags' not working with Vanilla 2.1a38?

ManishaManisha New
edited March 2013 in Vanilla 2.0 - 2.8

Hi ,
My theme is +Baselineversion 2.1a38 . And I have recently enabled "Tagging" under" Add on" . I have created few Tags also and started tagging the discussion. But out of all Tags only one Tag is visible on left side bar under popular Tags. Please let me know what is the issue . How can I make sure that all my Tags are visible.

Comments

  • Options

    LOL!

    You have to do a little debugging. You have to go to the popular tags file and output 'echo' or 'var_dump' messages to see why the other tags aren't showing.
    Also turn on the Debug modus on your Vanilla

    There was an error rendering this rich post.

  • Options

    @underdog thanks.

    I have solved the problem. If i write tag all in small letters then it works.

  • Options

    Pls show the exact exact details of of when it wad not working, because I think you have discovered a bug to post on github

    There was an error rendering this rich post.

  • Options

    @underdog It was not working when any of the tags has any capital letter. For eg. if I created " Hospital" it did not work. However when I created " hospital" it worked.

Sign In or Register to comment.