Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Can't see buton graphics on post pages when minify enabled

I installed the button bar plugin, and it works on the new discussion page and on the edit comment page.
However, on discussion pages, on the bottom form to add a comment, buttons are white.
This happens only when the minify plugin is enabled. Do you know how I can have it enabled and also have button bar working?


  • Options
    vrijvlindervrijvlinder Papillon-Sauvage MVP

    This happens only when the minify plugin is enabled.

    Yea, avoid minifiers they screw things up. It is a flawed concept.

  • Options

    seconded. use consolidate plugin and be happy with it, as an alternative to minification.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options
    KasperKasper Scholar of the Bits Copenhagen Vanilla Staff
    edited March 2013

    Minification is great as part of a build process but is next to useless otherwise. Go with @vrijvlinder and @peregrine's advice :-)

    EDIT: Or, if you want to do some advanced stuff, take Ninja for a spin: It'll show you how to set up a build process using Node.js and Grunt

    Kasper Kronborg Isager (kasperisager) | Freelance Developer @Vanilla | Hit me up: Google Mail or Vanilla Mail | Find me on GitHub

  • Options

    Thanks, I had good experience with minification on WP and thought it was a good idea also on Vanilla.
    Just installed consolidate and the site already seems quicker.

Sign In or Register to comment.