HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

1.0 beta bugs

I just installed 1.0 beta and got it all up and running and went to make the first discussion and WAMMO! The browser redirects to this: A fatal, non-recoverable error has occurred Technical information (for support personel): Error Message An error occurred while updating the user profile. Affected Elements UserManager.UpdateUserDiscussionCount(); The error occurred on or near: You have an error in your SQL syntax near 'u set DateLastActive='2006-05-30 19:06:33', CountDiscussions=CountDiscussions+1,' at line 1 anybody know what that's all about? also whenever I click big input or small input I get the message: Failed: (undefined) undefined even though the input size changes.

Comments

  • Where did you get the beta from? Is this from SVN ?
  • correct, i found the link in the forums
  • Ok because the SVN could be being updated/etc - try this copy, worked fine for me: http://lussumo.com/download.php?Get=Vanilla.1.pre-release
  • that bug has been fixed for a few days in SVN, so what you have is probably not SVN but rather the 1.0 pre-release.

    there are lots of other fixes in the SVN, so it's probably worth your time to get it. or else wait a few days* for the official release

    *my own estimation, not endorsed by lussumo
  • johnblade: > "- try this copy, worked fine for me: http://lussumo.com/download.php?Get=Vanilla.1.pre-release"

    Oh, right on! I've been trying to figure this problem out since the 23rd of May.
  • lechlech Chicagoland
    The SVN is the most current and so far, bug free version since it's completely up to date. If you're running the pre-release, expect to encounter more bugs and less answers. :D
  • MarkMark Vanilla Staff
    That bug is caused by MySQL 3.x. It's been resolved in the subversion repository - not in the pre-release.
  • edited May 2006
    Mark : > "That bug is caused by MySQL 3.x. It's been resolved in the subversion repository - not in the pre-release."

    Please excuse my complete lack of orientation as yet- but could someone point me to the repository? I've been searching and cannot seem to find it.

    edit: // and after unselecting, the unwittingly selected 'users' button I found it.
This discussion has been closed.