Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Whispers: how to choose a recipient

I have Vanilla, and have enabled the Whisper plugin, and given permissions to every role to use it. The Whisper selection box appears under the comment box, but nothing appears to select a recipient for the whisper once that has been selected, only a box to enter the text. Any ideas how to fix this?


  • Options
    vrijvlindervrijvlinder Papillon-Sauvage MVP

    Have tried entering the name of the recipient ? in the box, what theme are you using? Have you emptied the cache folder after your changes? Did you try disabling and enabling the plugin?
    Can you post a screenshot or a link to see?

    you should also update to for security reasons.

  • Options

    Thanks, @vrijvlinder. That's the answer, and I will look to alter the text above the recipient box to be a little more explicit.

Sign In or Register to comment.