HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

AutoLink - Tags don't jump to related list

This discussion is related to the Auto Link addon.
phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP

Hi all,

I just tried out @peregrine 's AutoLink plugin. I'd like to use it for the highlighting and linking to tagged discussions (Tags is activated and there are several in there).

But in my case - when i click on a link that is affiliated with a tag in the comment text - it just jumps to the top of the current page.

The URL gets some more strings and looks like this:
http://www.myforum/discussion/1/discussions/tagged/TAGNAME

Or if i click once more. :)
http://www.myforum/discussion/1/discussions/tagged/discussions/tagged/TAGNAME

Does anyone has a clue, what is going wrong here?

Thanx for help!

  • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
  • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
Tagged:

Comments

  • peregrineperegrine MVP
    edited September 2013

    @phreak

    try version 1.3 , it should resolve your issue.

    I'm a bit slow on the revisions, as donations for this plugin have been slow recently, and my time is also valuable - hint!.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

Sign In or Register to comment.