Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

ErrorRecordNotFound - Trying to approve new member application

I'm trying to approve a new member application, but I keep getting a message 'ErrorRecordNotFound'. This happens when I both approve and decline the application.

I tried adding the user manually so he could gain access to the forum, but both username and email address get rejected because they already exist.

Has anybody come across this problem before and resolved it? Or does anyone have any advice on how I might get to the bottom of it?

Running Vanilla 2.0.18.8 on ubuntu 12.04 LTS.

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    @fr1day

    Does the applicant record exist in the gdn_user table?

    If so, try deleting the record, and then adding the user manually.

    hgtonightUnderDogperegrine
  • @whu606 that worked perfectly, thanks very much.

Sign In or Register to comment.