Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

BanApplicant is missing the following requirement(s): Vanilla 2.0.18.4.

Despite upgrading it to Vanilla 2.0.18.4, I still get thie error message: BanApplicant is missing the following requirement(s): Vanilla 2.0.18.4.

Can you please help?

Tagged:

Comments

  • x00x00 MVP
    edited July 2013

    how did you upgrade?

    I would upgrade to 2.0.18.8

    grep is your friend.

  • @x00 said:
    how did you upgrade?

    I would upgrade to 2.0.18.8

    Thanks for the reply. I used the Mojo auto upgrade system. I even upgraded to 2.0.18.8

    This is a pre-upgrade message from Mojo.

    Version Sync

    This utility should be used if you have manually upgraded or downgraded your installation to another version. This only affects our records, and will not make any changes to your installation itself!

    Which version are you running now?

  • Avoid this sort of thing. I bet zero attention goes into it, it is generic installer, it could cause all sort of problems.

    You want to be responsible for your own software. Upgrade manually.

    grep is your friend.

    asfy
Sign In or Register to comment.