Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

ButtonBar Stopped working

Vanilla Version: 2 0 18 8

BUtton Bar version 1.1

Issue:

Hi Guys
Button bar randomly stopped working.
http://mobileforums.info/index.php?p=/discussion/33/tech-info-why-mobile-because-it-rules#Item_2

Button Bar is already installed, but none of the buttons work..

Any help and support will be highly appreciated.
Regards

Comments

  • TamaTama United Kingdom ✭✭✭

    Have you set the input formatter inside your config?

    There was an error rendering this rich post.

  • probably because you created a js error.

    do you see the buttonbar js loaded in your webdeveloper tools, if not you created a js error.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • TamaTama United Kingdom ✭✭✭

    @peregrine said:
    probably because you created a js error.

    do you see the buttonbar js loaded in your webdeveloper tools, if not you created a js error.

    ButtonBar seems to be working on my end ( chrome ) and is loaded in the js, however html is not formatting correctly.

    There was an error rendering this rich post.

  • peregrineperegrine MVP
    edited July 2013

    I'm using buttonbar version 1.2.4 in vanilla 2.0.18.8 and it works fine. Not sure where I got the version.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • I think version 1.3 is the last version that works with 2.0.18.

    so you would need to get all change made up until june 10th and cut and paste eache of the new files.

    https://github.com/vanillaforums/Garden/blob/5fee02f451dd4b0a67ccc111aecfc1c5d7227bae/plugins/ButtonBar/class.buttonbar.plugin.php

    it appears that 1.6 the latest version that i see requires 2.1 - you could try changing that to a lower version (sometimes it works, but sometimes it doesn't depending on the reasoning for making 2.1 required (wasn't tested on previous versions vs. won't work on previous versions).

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • OK I WILL TRY IT THANKS

Sign In or Register to comment.