HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

FlatVI

This discussion is related to the FlatVI addon.
TamaTama United Kingdom ✭✭✭
edited July 2013 in Feedback

Hey guys,

My port of the FlatUI toolkit to Vanilla, appears to be finished, and is in compliance with the FlatUI license regarding attribution.

Features

  • Flat based theme with a simple colour range
  • Utilizes the glyph font, to illustrate some areas
  • Fixed width, with scrollbar detection for adjustments
  • A majority of forum elements have been restyled

Anyway enjoy!

Tagged:
Metasuxhgtonightphreak

Comments

  • nice theme.

    I do have a question

    you made 1.5.3 - Made "PoweredByVanilla" sexy

    isn't Vanilla inherently sexy?

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    TamaUnderDog
  • How do you install this?

    i get this error FlatVI is missing the following requirement(s): Vanilla 2.1a.

  • Even I am getting the same error : FlatVI is missing the following requirement(s): Vanilla 2.1a.

  • TamaTama United Kingdom ✭✭✭
    edited August 2013

    @usnetworks said:
    How do you install this?

    i get this error FlatVI is missing the following requirement(s): Vanilla 2.1a.

    @shasha said:
    Even I am getting the same error : FlatVI is missing the following requirement(s): Vanilla 2.1a.

    It's simple it requires a beta version of Vanilla, you can see it as an announcement on the top of this forum discussion index.

  • @Tama said:
    It's simple it requires a beta version of Vanilla, you can see it as an announcement on the top of this forum discussion index.

    Do you have this theme for older version?

  • TamaTama United Kingdom ✭✭✭

    @shasha said:
    Do you have this theme for older version?

    No it was developed using 2.1b, you could try deleting default.master.tpl in the views folder; this would also require you to go to about.php removing this line RequiredApplications' => array('Vanilla' => '2.1a'), //Do not edit me, this has been tested as a requirement

    UnderDog
  • @Tama said:
    No it was developed using 2.1b, you could try deleting default.master.tpl in the views folder; this would also require you to go to about.php removing this line RequiredApplications' => array('Vanilla' => '2.1a'), //Do not edit me, this has been tested as a requirement

    Did as you said but still getting the same error. Thanks

Sign In or Register to comment.