HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Error in installing this theme

This discussion is related to the Vetro addon.

Vetro is missing the following requirement(s): Vanilla 2.1a.

This error comes when i try to install this theme

Comments

  • TamaTama United Kingdom ✭✭✭

    This theme was built for a Beta version of Vanilla

    There was an error rendering this rich post.

    UnderDoghgtonight
  • Oh Ok!
    I am very new to vanilla.

  • x00x00 MVP
    edited August 2013

    @Tama said:
    This theme was built for a Beta version of Vanilla

    It look like it was built for the alpha version, but may work with the beta.

    edt you made it so you would know ;)

    grep is your friend.

    UnderDog
  • It's very easy. He's trying to install the theme in 2.0.18.x and the error message says it needs 2.1 or 2.2. Either that's true or remove that requirement from the about.php (user can do that himself) and see if the theme works.

    There was an error rendering this rich post.

  • K17K17 Français / French Paris, France ✭✭✭

    Now you can DL Vanilla 2.1.1, it works on it.

    hgtonight
Sign In or Register to comment.