Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Right, what extensions are for what versions?

edited June 2006 in Vanilla 1.0 Help
I have the latest version and am trying to install the following extensions but they do not show up in extension manager. I have given all folders and files every permission available. GuestWelcome Notify Quotations Vanillacons I got the yellow fader working so felt encouraged to do some more but no luck. Any ideas? Ta

Comments

  • Options
    *looks for his pet parrot to say Which version of vanilla, php, mysql?
  • Options
    Oh, OK Lussumo Vanilla (0.9.2.6) From cpanel I read PHP version 4.4.2 MySQL version 4.1.19-standard Any good?
  • Options
    Are all the extensions you've chosen suitable for 0.9.2.6? Where did you get them from?
  • Options
    Re the title of the discussion I don't know if they are all suitable. I got them from the 'vanilla Add-ons' link at the top of the page
  • Options
    I like the yellow fade....that's why I'm posting this. Childish isn't it?
  • Options
    If you look when you download addons from the addons page it should tell you which version of vanilla theyre for. I think you'll find very few of them are designed for 0.9.2.6.
  • Options
    Ah OK. I can see how it would happen but it seems odd to have more add-ons for older versions as it does not encourage forward movement. I'm not ungrateful. Thanks for the help :-) (no Vanillicons here either?)
  • Options
    I think we need to make the required version a little bigger on the Add-Ons site. Not everyone is noticing the difference.
  • Options
    Yeah ben. And osidguy, i think you'll notice most extensions are for *newer* versions :)
  • Options
    OK, fair comment. I'll have another look :-)
  • Options
    OK. I am now surprised that I do not have the latest version as I only found out about this excellent work a few weeks ago and thought that I had got the latest version. I now realise my mistake. Could someone please post a link to the latest version? Thanks
  • Options
    I could, but the link i could give you is also quite old. You see all the 'latest' versions are beta versions. The latest latest version is available via SVN so you can try doing it that way but if you're not comfortable with it i suggest you sit tight. Shouldnt be too long now...
This discussion has been closed.