Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[Solved] Upgrade Problem from 2.0.1 to 2.0.18

itrcpitrcp New
edited August 2013 in Vanilla 2.0 - 2.8

Hi All,

I have one serious problem with my as I upgraded it as following the steps mentioned here but no luck , then I deleted all the files from my hosting and uploaded the new version , I am using the same old Database but no discussions are visible on the front end . database is connected and working fine users are there .
but no discussion any suggestion please
I have destroyed my Live Forum


  • Options
    TamaTama United Kingdom ✭✭✭

    I can see them, did you check your roles and permissions?

    There was an error rendering this rich post.

  • Options

    My suggestion is to use the porter plugin to export all your information first. That's your backup and restoring it using the porter plugin would be one of your options.

    After you installed, did you run utility/update again? Or utility/structure?
    Shouldn't you upgrade to earlier versions first before you upgrade to

    There was an error rendering this rich post.

  • Options

    thanks for your help guys I reverted back to the old backup. As I am not sure what will work , as I have tried update utility , I did clean cach .ini files . every thing I test

    so I think now I should try the plugin mentioned by UnderDog Porter plugin .

    let see what happens

  • Options

    @itrcp said:
    I reverted back to the old backup.

    Try to do an upgrade on your local PC first and if that works, upgrade on your live site.

    There must be a way to do an upgrade without using the porter plugin. But upgrading from 2.0.1 means upgrading first to older versions and then to, like x00 says.

    There was an error rendering this rich post.

  • Options

    Hi guys , I got it fixed just to share what I did .

    I removed all the plugins after taking the backup of all of them . then I have uploaded all the new version default plugins and uploaded .
    after that I uploaded the missing plugins and it start working .
    the problem was with someone of the plugin old version . but don't know which one was the culprit .


Sign In or Register to comment.