Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Broken with Vanilla Forums 2.2.3.4

Has anyone successfully patched this plugin to get it to work with newer Vanilla releases? I was not able to even enable the plugin.

Comments

  • TamaTama United Kingdom ✭✭✭

    This is a core feature in 2.1/2.2 users with the "Vanilla.Approval.Require" permission will have their posts sent to the moderation queue for approval.

    There was an error rendering this rich post.

    UnderDoghgtonight
Sign In or Register to comment.