Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Can't update addons (file uploading)

edited July 2006 in Vanilla 1.0 Help
Mark, maybe you've noticed, but I can't update any add-ons on your new server. Probably you haven't changed file permissions or something :) Hope you work it out, cuz while Lussumo was down, I have updated most of my add-ons. Btw... I have to say... only 1 day down-time... impressive :)

Comments

  • Options
    MarkMark Vanilla Staff
    Oh snap. Thanks for the heads up. I've fixed it now.
  • Options
    I'm trying to upload an extension, but I keep getting this error:

    Some problems were encountered You are not allowed to upload (Delicious_Bookmarks.zip) the requested file type: text/plain

    Any ideas?
  • Options
    MarkMark Vanilla Staff
    edited July 2006
    Dammit. I hate how every single os / zipping program gives the zips a different file type. It's so damn annoying.

    Try it now and it should work...
  • Options
    Works now, thanks mark.
This discussion has been closed.