Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Vanilla Pre-Release 2

MarkMark Vanilla Staff
edited June 2006 in Vanilla 1.0 Help
Hello Everyone,

I've created another Vanilla 1 pre-release package. I am *hoping* that this package is perfect, but if it's not that's fine - that's why I'm doing this - so you can all find errors. What a bad sentence. Sorry. I'm tired.

It's been a rough week or so, but here we are. Please download this and try it out - fresh installs or upgrades from 0.9.2.x preferrably. If you are upgrading from the last pre-release, all you need to do is copy these files on top of your old files (First make a back-up, of course).

http://lussumo.com/download.php?Get=Vanilla.1.pre-release-2
«134

Comments

  • Options
    MarkMark Vanilla Staff
    edited June 2006
    I just had to make a fix to the installer (doh). If anyone grabbed it within the last hour, re-grab now.
  • Options
    Wooohaaaa! I know how I'll be spending my time tonight...
  • Options
    Thanks for the heads up Mark ;)
  • Options
    blizeHblizeH ✭✭
    edited June 2006
    Check for Updates
    The most recent version of Vanilla is 1.0.
    Looks like I'll be waiting until I get home then, aww :(
  • Options
    MarkMark Vanilla Staff
    That's a static message. It's said that for months. The real update checker isn't programmed yet.
  • Options
    blizeHblizeH ✭✭
    Oh! :)
  • Options
    what has changed? installer etc?
  • Options
    I suspect it just includes all the bug fixes and changes (probably most notably the security fix a week or so ago) which have been put in to the subversion since the last prerelease was rolled out.
  • Options
    It seems very nice ;) congratulations!
  • Options
    MarkMark Vanilla Staff
    @toivo: what mini said. And for the record, I promise to start documenting bugfixes and changes once v1 comes out.
  • Options
    Excellent! Thanks so much for all your hard work Mark! You've made my day. btw: on your avatar, are those hair hilights or did you intentionally write nav on your head?
  • Options
    haha, priceless.
  • Options
    Great, I'm waiting for a new release and I hope the upgrade process would nice and easy. I prefer to move my two forums using Vanilla once the new version is in more stable shape. Thank you for your work Mark. Regards!
  • Options
    AssProphet, on a forum mark used to run (possible still on forums elsewhere i'm not sure) he used the alias nav (i believe because its the last 3 letters of his surname reversed. Then again he's a very mysterious man) which is why he has nav written on his head :)
  • Options
    MarkMark Vanilla Staff
    About ten years ago when I was the editor of my college's newspaper, we were short on writers, so I took on a number of different pseudonyms and started writing as different people. One of the "characters" I wrote as was "Trent Navillus", which, as mini said, relates to my last name (O'Sullivan). The stuff I wrote as Navillus got pretty popular and people would write letters to the paper addressing me as "Nav". Later I started Cotworld (www.cotworld.com) and wrote as Nav for a few more years. I'm still known only as Nav by a lot of people online now. It's pretty funny to see people in New York or Toronto who still address me as Nav in person :)
  • Options
    Schizo.
  • Options
    Just ran the upgrader on my old-ass 0.9.3 installation, and everything worked perfectly without a hiccup.

    Now I just need to roll all my theme changes into the new vanilla theme.
  • Options
    MarkMark Vanilla Staff
    Don't edit the vanilla theme, though. Make a new one and edit that ... just so your changes aren't overwritten when upgrades to vanilla come out.
  • Options
    Yep, I just meant that I'd use the new theme as a base instead of just moving over all my old theme files.
  • Options
    Woo-yay! I was actually having some weird problems with the SVN copy I got yesterday...couldn't upgrade from pre-release v.1. Can't wait to install. ^_^
This discussion has been closed.