Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

[Solved] Participated Menu Entry not displayed ?

This discussion is related to the Participated Discussions addon.
PamelaPamela ✭✭
edited September 2013 in Feedback

I'm using Vanilla v2.2.3.4 (default theme) and tried this Participated (v1.1.0) plugin but I can't see any sidebar's link

seen the following code but I don't know why it's not working in fact...

/** * New navigation menu item. * * @since 2.1 */ public function Base_AfterDiscussionFilters_Handler($Sender) { // Participated $CssClass = 'Participated'; if (strtolower(Gdn::Controller()->ControllerName) == 'discussionscontroller' && strtolower(Gdn::Controller()->RequestMethod) == 'participated') $CssClass .= ' Active'; echo '<li class="'.$CssClass.'">'.Anchor(Sprite('SpParticipated').T('Participated'), '/discussions/participated').'</li>'; }

When visiting my /participated page then it seems right ;-) but it will be more useful if there is a navigation link and its counter in the sidebar

Cleared cache folder, disabled other plugins but any change, any idea how to fix it ?

May be, I'm made something wrong but I don't know where is it ;-) many thank in advance for your support... and help

Tagged:

Comments

  • aarrrch ;-) sorry, it seems right in fact... quickly tested on a fresh install' and I can see a link

Sign In or Register to comment.