Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

The addon could not be enabled because it generated a fatal error: Success

jeongweejeongwee Vanilla version 2.6 ✭✭

Cant enable or disable theme or plugin,keep getting error like picture.I tryed reinstall still same.Can anyone tell me how to fix it?
Image and video hosting by TinyPic

Best Answer

Answers

  • Theme name? Plugin name? Post under that plugin or theme (pick one) then look in sourcecode.

    'Addon could not be enabled' is in the locale (of course) and then that definition is in the source code.

    Also search & google for 'addon could not be enabled' there are multiple threads about it

  • jeongweejeongwee Vanilla version 2.6 ✭✭
    edited October 2013

    @UnderDog said:
    Theme name? Plugin name?

    Every theme and every plugin :( also getting error when i trying comment or post new discussion.Its local site im using wamp php5.4.12 mysql 5.6.12 apache 2.4.4 vanilla 2.1b2

    image

    @UnderDog said:
    Post under that plugin or theme (pick one) then look in sourcecode.

    Im not php guy...

    @UnderDog said:
    Also search & google for 'addon could not be enabled' there are multiple threads about it

    I donno wat to do after i added $Configuration['Garden']['Debug'] = TRUE; to config.

  • jeongweejeongwee Vanilla version 2.6 ✭✭
    edited October 2013

    kk, anyway thank you for taking time to reply this.

  • none of the plugin can be enabled.

Sign In or Register to comment.