HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

Html

edited July 2006 in Vanilla 1.0 Help
I'm currently using Vanilla 0.9.2.6 which has worked well until today, when I user is starting to confuse me. I've enabling html in my posts, for clickable links. They show fine for me, and everyone else, apart from one person, this is part of a message I got this afternoon: "My problem may be that I don't understand your instructions, for example target= "blank" >Morgan's page</a>." They are seeing my html code, which they shouldn't be able to unless they have edit permissions for my post. They shouldn't see this, as I / everyone else don't see, but clickable links. The user is not confident computer wise, thus I'm not expecting a comprehensive reply as to what browser they may be using. I'm guessing its either an outdated browser, or their machine is riddled with a virus / spyware? Is there any other known issues please? Thanks.

Comments

  • MarkMark Vanilla Staff
    edited June 2006
    It sounds like they have text-only mode turned on, causing them to see things a little wierd...
  • Thanks Mark, looking at my own account: Display text-only mode toggle on all pages I assume this needs to be ticked? (It is on my account, and posts are html enabled). As administrator, I can't access member's preferences. It would be good if I could be built into a future version, as some users need a bit more assistance.
  • MarkMark Vanilla Staff
    Hmmm. That's a good idea. It's almost like you need to temporarily hijack their account.... I'll have to think about that one. Might be able to do it as an extension.
  • MarkMark Vanilla Staff
    edited June 2006
    Yes, he needs to have that ticked, and he should set it so it reads "Text-only mode is OFF (turn on)" in the side panel when viewing the discussion.
  • edited June 2006
    Got it thanks, just figured I couldn't see "Text-only mode is OFF (turn on)" in Soulscape (which what I'm using to view), thus forgot it was there.
  • MarkMark Vanilla Staff
    Let me know if it works for him...
  • Mark - just wanted to let you know this worked. Thanks. :-)
  • MarkMark Vanilla Staff
    Awesome - thanks for getting back...
This discussion has been closed.