HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

installed vanilla - can't change settings

edited May 2009 in Vanilla 1.0 Help
i have download the Vanilla and installer it .Why i can't change setting on it when i sign in as administrator?plz help me!

Comments

  • 3stripe3stripe ✭✭
    edited June 2006
    you should really put something more descriptive like "installing vanilla - can't change settings" for your discussion topic. if you're being pendantic of course, which i try not to be :) erm... not sure... someone else will though...
  • Also, posting it in "General Support & Troubleshooting" might be a good idea too. You wouldn't happen to have imported that admin user from a phpBB database, would you? Otherwise, I really don't know. And I'm not sure exactly what the problem is, can you see the Settings tab at all? Or is it just that you don't see anything happening when you click on "Save" somewhere? More info would be great!
  • lechlech Chicagoland
    Sounds like a classic case of upload, install, and completely skip on reading the directions. I can't accurately identify what the issue is here, but I want to say that the conf files don't have the proper permissions to actually save the settings. If that accurately describes why, for example when you attempt to save, no changes get saved, it's likely permissions. then again, which version of vanilla, php, mysql and webserver are you running under? The better you can explain the problem, the easier we can help you.
  • my vanilla version is 0.9.2.6 ,and php ,mysql ,xampp are all ok.and conf files have the proper permissions. I can see the " * Discussions * Categories* Search* Settings* Account"tabs,but when i make some changes and click on save,though it display"The language has been changed successfully.",does not take effect.
  • MarkMark Vanilla Staff
    You may have assigned the permissions as we suggested in the install procedure, but from the sounds of it they're not working for you on your particular server setup.

    Regardless, I'd say your first step should be to go to getvanilla.com and get the latest version of Vanilla - Vanilla 1 - which was just released about an hour ago.
  • Mark,thx,i will be get the Vanilla1 at first
  • Subj: installing vanilla - can't change settings Hi, I'm on xamp, latest of everything as of 2.18.8 I've installed Vanilla 1.1.4 and I think it went ok. Vanilla reports me as an admin, but there is no "Settings" tab so that I can administer Vanilla. I tried a user-suggested change to a xamp conf file; the problem persists. Can anyone offer any pointers? Thanks!
  • I am having the same issue. It doesn't even log me in when I go to the login page.
  • My issue is that when I click on Application Settings it just refreshes to the main page. Also registration settings just refreshes as well, after I press save. I tried changing my permissions to 0777 via my FTP of the conf files, but it didnt do squat 0_o halp?
  • edited September 2010
    I am having the same issue. Linux server (dreamhost) and i have changed the permissions to 777 on conf, cache, upload and still the same issue
Sign In or Register to comment.