Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error using the website

Hello guys, while using the forum I just made 1-2.5 weeks back, I seem to get two error messages. One pops up after I am on the website for a little while, while the other happens only when I make a comment or new discussion.

I wanted to change the favicon so I added the code for it in my config.php and ever since then, it has been giving those errors. I changed the code back to the original now and it is still showing the favicon (weirdly) and the error messages have not stopped since then.

The first error is this:
{"CommentID":"","DraftID":"70","MyDrafts":"My Drafts","CountDrafts":0,"FormSaved":true,"DeliveryType":"VIEW","Data":"LOTS OF STUFF==","InformMessages":[{"CssClass":"Dismissable AutoDismiss","Message":"Draft saved at 1:59AM"}],"ErrorMessages":"","RedirectUrl":""}

And the error while posting:
{"FormSaved":false,"DeliveryType":"BOOL","Data":"MQ==","InformMessages":[],"ErrorMessages":"","RedirectUrl":""}

Please help me out. My websites traffic is going down because of this error :/ Though the website is nothing to earn anything or anything important. The website is www.intensemirage.tk and I use freetzi.com as my hosting as I wanted a free host. If you have any free host to recommend then please go ahead. The dot.tk is a perfect domain and I know this as I have tried using it with another account.

Comments

  • This is basically an error which is not an error.

    As it is successful, but it is being parsed as an error rather than successful json response.

    The likely reason it might be parsed as an error and not json is either MIME type has changed from JSON to something else (it might be your sever overruling the MIME type), or status code is sent back wrong, or there is some other characters in there that are not visible, which make it invalid JSON.

    You would see able to see both the type of data and in fire-bug an chrome inspect network traffic.

    But the test you have receive from what you write there is nothign wrong with it, is not actually an error from Vanilla. It should be processed silently.

    In is not necessary to add anything to the config to add favicon. You can add favicon to your theme.

    grep is your friend.

    UnderDog
  • Even if this is not an error, it is still a lot of hindrance to the website. People have not been accessing it just because of the silly thing. Do you have any idea on how to remove it? I am really a novice in this kind of stuff so if you can help me out by accessing the ftp, then I will gladly give you the details.

    Regards

  • You are going to have do the groundwork, I don't have time to look at other people sites, maybe someone else has. It could be problem with the server rules, etc.

    grep is your friend.

    UnderDog
Sign In or Register to comment.