Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

AboutMe 1.1.1 problems

This discussion is related to the AboutMe addon.

When trying to save after editing profile fields i get two errors as follows:

RelStat is not valid.
BD is not a valid date.

Can anyone help please?

Sign In or Register to comment.