Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

TinyMCE v4.x??? looks like 3.x

In plugin version 1.3, it shows it is using TinyMCE v3.3.8, NOT v4.x

Tagged:

Comments

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    The versions are written in the js files. You can get the newest version here http://www.tinymce.com

    Just replace the files with the latest version TinyMCE 4.0.11

    UnderDog
  • If this is not TinyMCE 4 by default why do you have it lab led TinyMCE 4 then?

    hgtonight
  • @shaqaruden said:
    If this is not TinyMCE 4 by default why do you have it lab led TinyMCE 4 then?

    she was figuring you would download the newest version of http://www.tinymce.com and not be concerned with semantics :)

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    hgtonightvrijvlinder
  • vrijvlindervrijvlinder Papillon-Sauvage MVP
    edited December 2013

    The name is because there already is 3 other Tiny MCE plugins, coincides only with the new release. You should probably not use it , I discovered a bug that I need to fix. I may ask for it to be removed from the add ons...

    Besides the newest version is 4.0.11 , the parts I added were taken from 4.0.8 so that would make the version old as well.

    I really like the editor but for some strange reason it is bugging out.

Sign In or Register to comment.