HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error on TinyMCE 4.0.12

I'm trying to implement the latest version of TinyMCE 4.0.12 on embed forum, all seems correct but when I submit any post/comment it says: Body required.

It looks like isn't replacing correctly the textarea of vanilla.

        tinymce.init({selector:'textarea'});

Anyone else got this issue?

With previous releases of TinyMCE worked fine.

Thanks!

Best Answer

Answers

  • Thanks! Worked fine.

    Which class should I use when editing comments as administrator? It only appears the default editor when editing comments and didn't work because it says body is required.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    I am not sure since I did not build this plugin , it is a tricky editor to incorporate. Some jquery may conflict with the one in the vanilla library it is hard to say, I have been trying to figure it out too for the one I built . It has some bugs too but seems to work for the most part. Cleditor is probably your best choice for stability and performance .Plus you can style it any way you want easy.

  • @jvil said:

    next time you post about a plugin. go to the plugin in question and select ask question - so it is referenced with the plugin.

    it would sure help.

    this is an example of a zillion plugins with TinyMCE

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    vrijvlinder
Sign In or Register to comment.