Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

shall i use version 2.3 a1 for proper website publishing purpose??

shall i use version 2.3 a1 for proper website publishing purpose or must switch to lower versions such as 2.1...
Please suggest...

Comments

  • ShadowdareShadowdare r_j MVP
    edited January 2014

    You should use Vanilla 2.0.18.10 because it is the most stable and has been tested on production websites. Development versions are not recommended if you do not have some Vanilla experience. If you would like to use a development version, you should use Vanilla 2.1b2 and please submit bug reports and issues to the Vanilla GitHub repository.

    Add Pages to Vanilla with the Basic Pages app

    UnderDogpt009200hgtonight
  • actually i need a few plugins such as profile extender, these plugins so not work with 2.0.18.10

  • @pt009200 said:
    actually i need a few plugins such as profile extender, these plugins so not work with 2.0.18.10

    yes but using alpha software for a production site is not right.

    Using beta software is only for those that are willing beta testers.

    You are also using 2.3 this is way far from being released, 2.0 is the current release, 2.1 is the beta that some are using. 2.3 is just foolish, unless you are developer who is not using on a production site.

    grep is your friend.

    pt009200UnderDog
  • so shall i use 2.1 for the purpose?

  • Using beta software is only for those that are willing beta tester

    This should answer all your questions. x00 forgot to mention is that 2.1 is for users that know what they're doing. Read the Vanilla 2.1 Beta announcement first!

    hgtonight
  • whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    As UnderDog points out, 2.1 is NOT meant for those who want 'features'; it is beta software for testing and reporting.

    Unless you are capable and prepared to do that, stick to the official, stable release.

    hgtonight
Sign In or Register to comment.