Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Vanilla API causing BONK

venelinvenelin New
edited February 2014 in Vanilla 2.0 - 2.8

Hi all, I've try to install Vanilla API, but without success. I paste the code of .zip file into './application' and try to activate it from Dashboard. First I receive error for calling undefined function "paths", after commenting this line I receive error for undefined function "val". After commenting this I receive BONK.

I've delete cache files and so on, so I get my forum back, but after this, every time when I paste "api" folder into './application' folder, I receive a bonk.

Vanilla Version 2.0.18.10.

Any advice?
Thanks.

Tagged:

Comments

  • post your question under the plugin in question? go to the plugin ask your question.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    hgtonight
  • KasperKasper Scholar of the Bits Copenhagen Vanilla Staff

    @venelin: The API application is not compatible with Vanilla 2.0.x - you'll need the latest master branch of Vanilla.

    Kasper Kronborg Isager (kasperisager) | Freelance Developer @Vanilla | Hit me up: Google Mail or Vanilla Mail | Find me on GitHub

    vrijvlinderhgtonight
Sign In or Register to comment.