Please upgrade here. These earlier versions are no longer being updated and have security issues.

[WhosOnline] Any way to make this work with Latest Stable, Beta or Alpha?

This discussion is related to the Who’s Online addon.

Hello. I have a question, please if you don't mind. I have been always a fan of this plugin, called WhosOnline. One con of it was that it didn't work with latest beta or alpha. I don't know if it works on 2.0.18.10, latest stable at this time, but it certainly does not work on latest beta / alpha. Is there any chance of recovering this plugin to work with Vanilla 2.1?

Sign In or Register to comment.