HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Share Icons Not Showing in Vanilla 2.1

This discussion is related to the VShare addon.

Hi Vrijvlinder. I reinstalled Vanilla 2.1 and working on a few things here. It seems that the only social media sharing plugin which has been updated recently with 2.1 is the ShareThis one, however, I downloaded the 1.1 version from GitHub and the share icons did not display. I then tried your variation of it here as I saw you updated it fairly recently at the end of March but got the same result. For both plugins, I tried disabling all other plugins I had enabled, including the Facebook single-sign-on app, and also any browser extensions I had, but the share icons were not displaying. I created a new issue for this on GitHub but I thought I'd reach out to you as well to see if you might have any suggestions, or determine if the plugin just needs updates due to the new 2.1 release so its just a matter of time?

Comments

Sign In or Register to comment.