Need help my forum is showing error

My Forum is showing error in the text box i tried to replace addon but it didnot resolved please help meimage

Comments

  • peregrineperegrine MVP
    edited May 2014

    you have the wrong version of buttonbar. it comes with the core.

    recopy the source code for plugins for vanilla 2.1 and the rest of the source if you are not using 2.1 don't use github to get 2.2.x

    or use vanilla 2.0.18.11

    use http://vanillaforums.org/addon/vanilla-core

    you shouldn't use 2.2.x it is for the hosted site. please read the information and the readmes and every other announcement regarding versions!

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    what version of vanilla are you using ?

  • Version 2.2.11

  • Version 2.2.11

    you are on your own - because you fail to read the announcements concerning versions.!!!!!!!!

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • if i reinstall everything then how to restore my previous posts and settings

  • you copy the source code you don't reinstall the database.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • how?? Can you please help me out..

  • peregrineperegrine MVP
    edited May 2014

    download the zip, extract and copy the files over.

    read the documentation on how to install and how to upgrade, its as simple as that.

    do you see this at the top of the forum here.

    2.1 stable is released!
    2.0.18.11 is the latest security release for the 2.0 branch.
    We've also rebooted our GitHub repo, docs, and more!

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • okz

Sign In or Register to comment.