Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

last 2 problems then its all good :)

Latest stable version

getting "DiscussionController->Discussion not found." when pressing announce on a discussion or sink etc, and also when i click a bookmark star, it throws the same error but appears to have done it after a refresh page? any of you know a cause of this and a quick fix, im sure its somethin simple but ima noob!


  • Options


  • Options

    Fixed it , it was the addon SEO companion, removed and works fine now

  • Options
    peregrineperegrine MVP
    edited June 2014

    Latest stable version

    the reason why you bump and might get no answers is because Latest stable version means nothing.
    there are lots of latests and the latest changes with time. so it is ambiguous.

    you have a version number, that is why there is a request in the post discussion box. to please post your version.

    that said, since you fixed it, if you are using vanilla 2.1 - you might add it here.

    the idea is people add to it to help other people.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    Thanks for the pointers, i have posted in the relevant forum, hope it helps someone out

  • Options

    thanks for the info but I think this will be solve by simply updating vanilla

  • Options
    whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP


    This thread has been dormant for a year, so I'm not sure what point your post had.

Sign In or Register to comment.