Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[Solved] Debugger cant be disabled

edited June 2014 in Vanilla 2.0 - 2.8

Gettiong this message evenafter disabled , i verified config.php


  • Options
    businessdadbusinessdad Stealth contributor MVP

    Quoting @Shadowdare's answer:

    That message box is from the Yaga application. It only is displayed if debug is enabled in Vanilla.

    Set the debug setting to false in /conf/config.php like so:

    $Configuration['Debug'] = false;
  • Options

    Solved the issue Thanks

Sign In or Register to comment.