Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Wait, so do I have to preserve my config.php for the update to 2.1?

Hey all,

I am super confused now. I want to upgrade to 2.1, and the tutorial says I should back up my config.php file and then overwrite all (!) 2.0 files with the ones from 2.1. This still means that I keep my current (!) old config.php (with a wrong version number etc.), and then run the update script - which, I guess, will alter my config.php file to reflect any changes in there. Correct?

Stupid question i guess.
Thanks

Comments

  • Options

    ok solved, just leave it in there, haha

Sign In or Register to comment.