Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Error when editing posts

This discussion is related to the I Like This ( Plugin ) addon.
edited July 2014 in Vanilla 2.0 - 2.3

Hey,

Wondering if this came up for anyone, or if it's something I did. I'm using Vanilla 2.1 and this plugin seems to be compatible; though I'm getting this notification (screenshot below) when editing a post (both as the Author, and as an Admin).

The "LikeThis" object does not have a "xDiscussionController_CommentOptions_Handler" method.|LikeThis|xDiscussionController_CommentOptions_Handler|

The edits are saved and visible on reload, but the error pops up, and the edits don't refresh. When the plugin is disabled, the error does not occur.

Any thoughts?

Comments

Sign In or Register to comment.