HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

if you want people to download your most recent theme.

This discussion is related to the Kaieteur addon.

you need to increment the version number.

since clicking on http://vanillaforums.org/addon/kaieteur-theme

takes you to verion 0.9

yet version 0.9b is more recent. http://vanillaforums.org/addon/kaieteur-theme-0.9b

the addons section doesn't place 0.9b as the most recent, you probably want to put up 1.0

I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

AccentUnderDog

Comments

Sign In or Register to comment.