Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

I cannot get this plugin to work (no additional buttons or abilities)*

primar13primar13 New
edited August 2014 in Vanilla 2.0 - 2.8

I need a hand installing this and getting it to work.

I tried uploading it to the plugins folder and enabling it and it just doesn't work.
Anyone have any suggestions or a possible replacement for this and I can't find many


  • Options
    BleistivtBleistivt Moderator
    edited August 2014

    Do you get any error messages?
    If not, you can enable debug mode by adding $Configuration['Debug'] = TRUE; to your config.

    You could also try installing the newer version of the Quotes plugin from github:

    edit: just noticed, vrijvlinder uploaded the new version here:

  • Options

    Okay, I downloaded the Plugin, installed it, and yes I get no additional buttons or abilities when attempting to quote a post.

    I'm not someone who knows Php Coding so putting things in laments terms is a must, I know my wy around html and css for the most part and got eveything installed, but this one just wont' budge. I have, tried 3 different quote plugins and none are working, (I tried them one at a time and did enable them and disable them)

  • Options
    whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP


    There isn't any php to know to get plugins working.

    In your conf/config.php file, under enabled plugins you should see this:

    $Configuration['EnabledPlugins']['Quotes'] = TRUE;

    Can you confirm you have that?

    I have Quotes 1.61 working fine on a 2.1 install, so there is nothing wrong with the plugin per se.

  • Options

    Quotes and Spoilers are now working happiliy together... and i have no idea why,,, i didn't do anything

Sign In or Register to comment.