PSA: critical-wordpress-plugin-bug-affects-hundreds-of-thousands-of-sites/

Public Service announcement:

alot of people with vanilla forums also use wordpress, so if you are unaware.

always good to update vanilla and wordpress and your plugins.

I believe the fix to the plugin has been updated in the most current version of the wordpress plugin in article.

http://arstechnica.com/security/2014/08/critical-wordpress-plugin-bug-affects-hundreds-of-thousands-of-sites/

also some interesting security articles....

http://blog.lumension.com/9213/paypal-left-red-faced-after-more-security-holes-found-in-two-factor-authentication/

http://googlechromereleases.blogspot.com/2014/08/stable-channel-update_26.html

http://googleonlinesecurity.blogspot.com/2014/08/thats-not-download-youre-looking-for.html

I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

vrijvlinder
Sign In or Register to comment.