Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Internal Server Error after enabling application...

cclubbcclubb New
edited October 2014 in Vanilla 2.0 - 2.8


I have this awesome addon installed on a different website and it worked just fine. However, I just uploaded all the application files to the application directory and attempted to enable the addon. Upon doing so my website now displays a "500 Internal Server Error" page on all forum URL's.

A few questions:
(1) Any ideas on how I can fix this other than completely reinstalling the forums?
(2) Any ideas on what caused this? I can't imagine I did anything wrong, as I just uploaded and enabled.

I am using the newest Vanilla version and the download package from


-- EDIT --
I think I need to check my folder permissions -- and clearing cache. Trying that now....

-- EDIT 2 --
I can get the site back functioning if I comment out: // $Configuration['EnabledApplications']['Yaga'] = 'Application-Yaga-master'; in the config file. But I am still unable to enable the addon without breaking my site again... ?


  • Problem solved -- for some reason the github version does not like my server. I deleted the github version of the yaga directory from the server and uploaded the one I downloaded from here. It enabled just fine.

    You can mark this as solved I suppose.


Sign In or Register to comment.