Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Disable default "DiscussionRequiresApproval"

(v2.1) For a customer of mine I set up a forum, and without configuring anything special it seems that no user role apart from Admin is able to post a discussion. I searched the whole Dashboard but did not find a setting to disable this. Manually moderating all discussions is no option for my customer. What have I overlooked, and where? And why does it seems that this approval is a default? Thanks in advance!


  • Options
    peregrineperegrine MVP
    edited October 2014

    its the permissions for each role.

    you need to turn approval off.

    "approval require" needs to be unchecked for whatever roles you don't want to moderate.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    Thanks! German translation was misleading in this case.

Sign In or Register to comment.