Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

"Failure - The update was not successful." when upgrading from to 2.1.3

blizeHblizeH ✭✭
edited October 2014 in Vanilla 2.0 - 2.8


I've just tried to upgrade but I'm getting the following error when running index.php?p=/utility/update:


The update was not successful.

Is there anyway to see a more detailed error message please? I basically just updated the files (taking backups in the process) and then tried to run the update script.

I'm also getting errors every time I submit a comment:


Any suggestions as to what I've done wrong would be great, thank you!


  • Options
    peregrineperegrine MVP
    edited October 2014

    you didn't read the instructions in the release!

    step 4.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options
    blizeHblizeH ✭✭
    edited October 2014

    Thank you! I didn't realise I had to do that (I just followed the most recent upgrade instructions)

    I'm still getting the Failure - The update was not successful. error though when trying to update.

    UPDATE! Working now... had to run the update script 7 times :D Working perfectly now though, thank you!

Sign In or Register to comment.