HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Mentions+ äöü not working with @ under V 2.1.6

This discussion is related to the Mentions+ addon.
phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP

Hi R_J,

I just found out that Mentions+ (i love it, because Umlaute are very common in german) doesn't seem to fetch those usernamen with an @ that use ä,ö,ü and so on.

Maybe there broke something?

Greetz
phreak

  • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
  • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
Tagged:

Comments

  • R_JR_J Ex-Fanboy Munich Admin

    I'll look at it!

    hgtonight
  • R_JR_J Ex-Fanboy Munich Admin

    Everything is working fine for me. Do you have checked your /conf/bootstrap.after.php for Gdn::FactoryInstall('MentionsFormatter', 'UmlautMentionsFormatter', NULL, Gdn::FactoryInstance);?

  • phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP

    Sorry, my fault again. Forgot to read the plugin description. Sorry for buggin' !

    • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
    • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
    peregrinehgtonight
  • R_JR_J Ex-Fanboy Munich Admin

    No problem!

    hgtonight
  • peregrineperegrine MVP
    edited November 2014

    @phreak said:

    Forgot to read the plugin description.

    you are not alone. :) seems to be a common malady these days. and it is curable.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    phreakhgtonightAaronWebstey
Sign In or Register to comment.