Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Import fails (doesn't start)

This discussion is related to the Vanilla Porter addon.

I've successfully created an export from an older SMF 1 forum. No problems on that end.
But when i try to import this file (tar.gz) or the extracted .txt file, i get the error that a file is required as well as that an emailadres and password are required.
Ofcourse i entered those before submitting

I attached an image for clarity (it's in dutch :) )

Can anyone tell me whats happening?

Comments

Sign In or Register to comment.