HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Please help me..

what is the best version in vanilla on Compatibility in all plug in and vanilla botstrap theme. please help me.

Comments

  • R_JR_J Ex-Fanboy Munich Admin

    a) If you use an outdated version (2.0), no one will care for making plugins work.
    b) If you are using an alpha version (2.2), no one will take responsibility for anything to work.
    c) If you are using current release (2.1), plugin developers (and as far as I'm concerned also the community) will be most willing to help.

    Bootstrap has the following requirements: "Vanilla 2.1.x"

    There are great plugins for 2.0 that haven't been ported to 2.0 (yet). But most of the plugins work with 2.1. Version 2.2 is only for brave coders. That's why I would advice you to use the current release (see the grey box at the top of each discussion to see a link to the current version)

    peregrinehgtonightpiyal
  • thanx.

  • R_JR_J Ex-Fanboy Munich Admin

    @R_J said:
    That's why I would advice you to use the current release (see the grey box at the top of each discussion to see a link to the current version)

Sign In or Register to comment.