Please upgrade here. These earlier versions are no longer being updated and have security issues.

[Solved] Facebook Login requires UniqueID on version 2.1.8

edited January 2015 in Vanilla 2.0 - 2.8

I have followed the instructions here: blog.vanillaforums.com/facebook-application-for-vanillaforums-sso/

and here: vanillaforums.org/discussion/15053/solved-problem-with-facebook-plugin-uniqueid-is-required-error

and many other posts. None of them resolve this issue. My facebook app is NOT sandboxed. I made sure there are no leading or trailing white spaces. My server has cURL enabled.

I am at a complete loss and have been working on this for two days now.

Comments

Sign In or Register to comment.