Please upgrade here. These earlier versions are no longer being updated and have security issues.

Various problems when upgrading to 2.1.8

I just upgraded to 2.1.8. Here is my forum http://chemistscorner.com/cosmeticsciencetalk

Here are a few problems. (I searched through this forum and didn't find answers to the problems).

  1. New applicants do not show up in my navigation bar. In the previous version, as the administrator I knew when there were new applicants because they showed up in my navigation bar on the discussion page. Now, they no longer show up even when I have some.

  2. Some discussions do not show when new messages are posted. Previously, I would see a yellow notice indicating how many new messages there were on every discussion. Now it doesn't consistently show.

  3. Highlighted discussions. Previously all the discussions I started were highlighted in a different color. Now, discussions are highlighted but some were started by me and some weren't.

  4. Alignment of categories. I don't know if this is a CSS thing but the number of discussions in my categories are not right justified. Is that something that gets fixed through the theme?

Anyway, I've attached a picture to help explain what I mean but let me know if you have any suggestions.

Comments

  • Most of these problems are related to the old 2011 compatibility theme.

    The current +Baseline theme will show the number of applicants in the cogwheel menu.

    Regarding 2 and 3, could you check with the default theme, to see if it is a theme issue?

    The CSS to fix no.4 is

    .PanelInfo li a {
         float: none;
    }
    

    My themes: pure | minusbaseline - My plugins: CSSedit | HTMLedit | InfiniteScroll | BirthdayModule | [all] - PM me about customizations

    • Vanilla APP » Learn more «
    • iOS & Android App for Vanilla - White label app for your forum
    hgtonight
  • Thanks! That fixed problem 4.

    I briefly switched to the +Baseline theme and still had problems 2 & 3.

  • Just to update, I think I figured out issues #2 & #3.

    The 'new' tag is shown on any discussion that I previously read but there is a new message. This is slightly different from the previous version in that I would see 'new' messages for all posts whether I had read them or not.

    The highlighting problem was just a misunderstanding by me. The highlighted posts were the ones that I have previously read. I changed the CSS on them to darken the color but otherwise this problem is fixed (although it was never actually a problem).

    Hope this helps someone in the future.

    Thanks!
    Perry, 44

    BleistivthgtonightEricLRyder
Sign In or Register to comment.