Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Error: (2)...

This discussion is related to the Vanilla Porter addon.

Error: (2) mysql_connect(): Headers and client library minor version mismatch. Headers:50540 Library:50623

What can i do?

Sign In or Register to comment.