HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Getting an error when adding settings to MarketPlace

This discussion is related to the MarketPlace addon.
TownFishTownFish New
edited March 2015 in Vanilla 2.0 - 2.8

The following error is appearing:

PriceDenominations is required.
Meta is not a valid string.

I have set:

Meta:
Quantity
= 1

Karma
= 500

Cost
= 1GBP

Does anyone know what I've done wrong?

Tagged:

Comments

  • AnonymooseAnonymoose ✭✭
    edited March 2015

    MarketPlace doesn't seem to work with the latest Vanilla.

  • AnonymooseAnonymoose ✭✭
    edited March 2015

    Edit: Looks like this was fixed in version 0.2.4b of Marketplace.

  • @x00 can you help? I've installed the updated plugin so the errors have gone but on the front end when i click Buy Now nothing happens , paypal is set to on but it doesn't take me to any option to purchase with paypal.

    Also what does Quantity and KarmaUnit mean?

    Is quantity the amount of purchases ie 1 ?

    Is KarmaUnit the amount of karma points being sold ie 1000 ?

  • AnonymooseAnonymoose ✭✭
    edited March 2015

    You need to install more than just the MarketPlace plugin, you need something that can be bought, so you should install other plugins that work with MarketPlace, like Purchase Premium Roles.

  • I would like to ask if the marketplace plugin must have ssl certfication to work I mean my web hoster must provide me the https//.... to can work this plugin.
    I have installed this plugin but does not work. I don't have ssl service, i must buy to have this plugin worked?

Sign In or Register to comment.