Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Local bug/error

Hello again Vanilla Community!

So I have been working hard on my own Local file, it worked great, until I accidently disabled the Locale Name. This resulted in some kind of bug, that prevents me from enabling it, even though it shows as if it is enabled.

Picture:

I have tried deleting the locale name, reposting it. Tried to log in out and close down the browser entirely.

Is there anything else I could attempt?

Thanks in advance.

Regards
Zlex

Comments

  • Options
    R_JR_J Ex-Fanboy Munich Admin

    Look in the folder /locales and make sure that
    a) the path makes sense ("dk_DK") and
    b) if there is a $LocaleInfo in the definitions.php, let it reflect the correct settings, too

  • Options

    @R_J said:
    Look in the folder /locales and make sure that
    a) the path makes sense ("dk_DK") and
    b) if there is a $LocaleInfo in the definitions.php, let it reflect the correct settings, too

    Sadly everything looks to be in order, thus it must be a fuck up somewhere with the host service I use. I guess I have to delete the entire vanilla forum, and remake it.

    Thanks for your answer though. :)

  • Options
    R_JR_J Ex-Fanboy Munich Admin

    Try to delete files in /cache folder

  • Options

    @R_J said:
    Try to delete files in /cache folder

    I fixed the issue, I found that even after I removed and reinstalled the entire forum, the local actually still bugged. I made a new folder, called it something simple without a number and copied the files from the Zlexifiedv2 local, and it worked like a charm.

    Maybe the number in the name had something to do with it?

Sign In or Register to comment.