Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Blank (white) space at top of post when using tables

I am trying to put data in a table, so it can be more visual, but when I use the HTML table tags, it adds blank space between the table and the top of the post. I noticed that the more rows I add to the table, the more blank (white) space it adds to the top.

For example, if I input a table with "one" row, it starts off with 4 blank space rows above table (and for each aditional row, it adds one blank space above table).

Here's a sample with about 18 rows...notice all the blank space on top. The table tags are clean, nothing but

See for yourself here: http://usscene.net/discussion/10/test-discussion

Answers

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Have used a web inspector to see the source ? It looks like the editor or you added line breaks. < br >

  • No, I did not use any < br > tags. I just used the normal table tags...no special formatting either just < table > < tr > < td > and closing tags, but nothing else. Unless they get added automatically, but that's what i'm trying to figure out.

    Thank you for looking though...

  • I tried replacing with the < DIV > instead of tables, but it's not aligning right either. I even put the "inline styles" to avoid pointing to CSS, but it does not alight properly. It works on any browser by itself, but not within a post...it should.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Add the html in one single line with no spaces on the same line...

Sign In or Register to comment.